Please input the truth inquiry code

  
Q:
How do I use PB2 to play a purchased PS3 game that requires 3.6+ PS3 firmware?
A:

PB2 does not support directly playing original game discs requiring 3.6+ on lower firmware versions. In order to play such recent games on your jailbroken 3.55 CFW PS3 you must first dump your original game disc to HDD using one of the many supported PS3 backup managers such as Multiman. Once you have dumped the game, you must obtain and install a " PB2 patch" corresponding to said game from our website. This procedure effectively creates a copy of your game on a HDD, modified to function on your 3.55 CFW PS3 in conjunction with PB2.  For full details, please refer to the PB2 Users Guide on the download page.

Q:
Where can I obtain PB2 patch files?
A:
We host PB2 patch files on the Game Patches page of our website, no need to google these patch files by youself.
Q:
What are the requirements for using PB2?
A:
In order to use PB2, you MUST have a PS3 running firmware v3.55 or lower. If your PS3 is running a firmware version higher than 3.55 then you must first downgrade your PS3 via other means (such as hardware downgrade, please refer elsewhere for further information).
Q:
What is the general procedure for getting 3.6+ games running on a 3.55 CFW PS3 with PB2?
A:

The procedure is as follows:
1) Download and install the PB2 3.55 CFW (custom firmware) on your PS3. The PB2 CFW is required in order to allow the PB2 dongle to function with your PS3
2) Obtain dumps of your 3.6+ PS3 games using PS3 backup managers or other methods
3) Obtain PB2 game patches corresponding to the game dumps you have, and install these patches over the top of your game dumps. The patched game dumps should be stored either on your PS3´s internal HDD or an external USB HDD
4) Insert the PB2 dongle into your PS3 and turn on the console. Once the PS3 has finished booting, you may then launch your favourite backup manager (such as Multiman) and from there select your PB2 patched games

Q:
There is no PB2 patch available for my favourite game XYZ, can I still play it with PB2?
A:
 Unfortunately, you will need to wait until a PB2 patch is available. The PB2 team monitors various web forums, so if there is a title you want to play then make a post on a PS3 related forum requesting the game or email us with your request. We will most likely see your post or email and do our best to release a patch as soon as possible.